Delicious      Technorati      Blinklist      Furl      Reddit

TimeTrex Time and Attendance

TimeTrex Time and Attendance


* FAQ    * Search
* Login   * Register

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Aug 24, 2016 11:25 pm 
Offline

Joined: Sun Feb 14, 2016 6:09 pm
Posts: 51
Hi,

I have already read the link below viewtopic.php?f=6&t=6 but that post was 10 years ago.
I'm just wondering what are the "specific" versions of the ff services below that you recommend, especially for the latest version that came out this month (v9.1.3, 8/22/2016)?

- PostgreSQL
- Apache
- PHP

For example, Postgres v9.4, PHP v5.4, etc meets the system requirements but I don't know what exact version to tell my sys admins that would be good. I think they will use the zip installer and they will separately download those other requirements.

Could you tell me the versions of the above list which are bundled with the TimeTrex windows installer for v9.1.3 (and also v9.1.2)?
Any help would be greatly appreciated. Thank you very much!

J


Top
 Profile  
 
PostPosted: Thu Aug 25, 2016 7:42 am 
Offline

Joined: Tue Sep 19, 2006 2:22 pm
Posts: 7228
That FAQ is the minimum requirements, anything newer than that is even better.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Time and Attendance




Powered by phpBB® Forum Software © phpBB Group