Search found 7 matches

by oyeaussie
Sun Jul 14, 2019 8:00 pm
Forum: Help
Topic: Overtime calculation help
Replies: 5
Views: 33

Re: Overtime calculation help

Sorry for the late response, the forum doesn't seem to be sending me emails for updates. We don't have overtime in our company, so if the employee has worked > 8 hrs per day, they don't get paid for that time. As chances of clocking out every day will never result to exact 8 hours, it will either be...
by oyeaussie
Thu Jul 11, 2019 7:40 pm
Forum: Help
Topic: Overtime calculation help
Replies: 5
Views: 33

Re: Overtime calculation help

Please see attached screenshot.
by oyeaussie
Wed Jul 10, 2019 9:29 pm
Forum: Help
Topic: Overtime calculation help
Replies: 5
Views: 33

Overtime calculation help

Please see attached images for all the information (including versions) I am trying to configure the OT policy in a way that if an employee works more than 8 hours a day, the calculation excludes anything more than 8 hours. The employee wage in example is 40 per hour, so 40*8 should be 320, but you ...
by oyeaussie
Fri May 15, 2015 7:55 pm
Forum: Installation Help
Topic: LDAP not working
Replies: 5
Views: 5210

Re: LDAP not working

So, I did more troubleshooting. Looking at the logs from LDAP, i found that the base DN that was being used for the UID was incorrect: BIND dn="uid=guru,ou=Active,dc=bazaari,dc=com,dc=au" Which is incorrect. So I changed the Base DN configuration on the Ldap configuration on timetrex to cn=managemen...
by oyeaussie
Wed May 13, 2015 8:46 pm
Forum: Installation Help
Topic: LDAP not working
Replies: 5
Views: 5210

Re: LDAP not working

Anyone with any suggestions?
by oyeaussie
Mon May 11, 2015 6:17 pm
Forum: Installation Help
Topic: LDAP not working
Replies: 5
Views: 5210

Re: LDAP not working

Hello Shawn, PHP-ldap is installed as the server also hosts other sites that has joomla, etc that has ldap working. -bash-4.1# rpm -qa | grep php-ldap php-ldap-5.4.35-1.el6.remi.x86_64 I got a little further with the authentication. First I found reading through various forum, that you need a same l...
by oyeaussie
Mon May 11, 2015 4:11 am
Forum: Installation Help
Topic: LDAP not working
Replies: 5
Views: 5210

LDAP not working

Hello, I am using a community version 8.0.7 The installation worked fine, but LDAP doesn't seem to work. Following are the logs during authentication. I dont see it initiating LDAP authentication. Any suggestions? Thanks, Guru. ---------------[ 11-May-2015 21:01:44 +1000 [1431342103.277] (PID: 6406)...