Search found 24 matches

by robh
Wed Aug 21, 2019 3:27 pm
Forum: Installation Help
Topic: Initializing forever after update.
Replies: 17
Views: 21589

Re: Initializing forever after update.

Thanks for testing this. I will send some info to Opera.
by robh
Wed Aug 21, 2019 11:13 am
Forum: Installation Help
Topic: Initializing forever after update.
Replies: 17
Views: 21589

Re: Initializing forever after update.

Here is what I did: On the system with the freshly installed Timetrex it failed using the Opera browser, stuck in "Initializing". I closed Opera. I changed default browser to Microsoft Edge. I ran the "TimeTrex Community Edition On-Site Installer" shortcut. It opened in Edge and got passed the Initi...
by robh
Wed Aug 21, 2019 10:26 am
Forum: Installation Help
Topic: Initializing forever after update.
Replies: 17
Views: 21589

Re: Initializing forever after update.

Problem solved. :D

It was caused by the web browser. I use Opera and it has a built in Ad blocker. After switching off the Ad blocker I got passed the Initializing phase.

Anyway thanks for looking at this.

Best regards, Rob.
by robh
Tue Aug 20, 2019 5:02 pm
Forum: Installation Help
Topic: Initializing forever after update.
Replies: 17
Views: 21589

Re: Initializing forever after update.

In the mean time I installed the previous version of Timetrex, v11.5.3, but that fails in the same way and it was working before. So this is not a version issue as far as I can see.
by robh
Tue Aug 20, 2019 4:59 pm
Forum: Installation Help
Topic: Initializing forever after update.
Replies: 17
Views: 21589

Re: Initializing forever after update.

Yes, that prosess is running, about 18 instances. Here is the output of the commands: _______________________________________________________________ Microsoft Windows [Version 10.0.18362.295] (c) 2019 Microsoft Corporation. Med enerett. C:\WINDOWS\system32>CODE: SELECT ALL 'CODE:' is not recognized...
by robh
Tue Aug 20, 2019 2:50 pm
Forum: Installation Help
Topic: Initializing forever after update.
Replies: 17
Views: 21589

Re: Initializing forever after update.

Switched off firewall, still same problem.
Attached screendump showing services running.
No other AV installed, just Windows 10 built in AV. Any suggestions what I could try?
by robh
Tue Aug 20, 2019 11:48 am
Forum: Installation Help
Topic: Initializing forever after update.
Replies: 17
Views: 21589

Re: Initializing forever after update.

This is the log file from the target system. No error messages while re-installing, but still the "initializing..." problem.
by robh
Tue Aug 20, 2019 11:07 am
Forum: Installation Help
Topic: Initializing forever after update.
Replies: 17
Views: 21589

Re: Initializing forever after update.

Yes, totally updated Windows 10 Pro... Both Timetrex services were actually running.

I will repeat the re-install on the target pc and post the log file from that system soon. There was no Windows error message there.
by robh
Tue Aug 20, 2019 5:29 am
Forum: Installation Help
Topic: Initializing forever after update.
Replies: 17
Views: 21589

Re: Initializing forever after update.

Okay, I switched on logging in the ini file. Did a re-install (now processed as an update) on the pc I migrated to. I got one error message which I do not get on the original pc, see attachement. After clicking it away the install proceeded without any issues. Attached also the log file. Hope it giv...
by robh
Mon Aug 19, 2019 2:14 pm
Forum: Installation Help
Topic: Initializing forever after update.
Replies: 17
Views: 21589

Re: Initializing forever after update.

Thanks for having a look at this!

Actually I just migrated the system to another pc to see if a clean install would help. But unfortunately I experienced the same problem.

I checked the log directory and it is empty. Do I need to activate a debug mode?

Best regards, Rob.
by robh
Sat Aug 17, 2019 4:32 am
Forum: Installation Help
Topic: Initializing forever after update.
Replies: 17
Views: 21589

Initializing forever after update.

Hi, Just updated to the latest version (v11.5.4-20190817) on a Windows 10 pc. Update went well without any issues but when Timetrex started up after the update I get an Initializing message which never finishes, see attachement. Checked that both Timetrex services were running, and they are. I tried...
by robh
Fri Nov 03, 2017 3:30 am
Forum: General Discussion
Topic: Displayed punch time 1 hour off.
Replies: 2
Views: 4018

Re: Displayed punch time 1 hour off.

Thanks, time zone was one hour off :)

I was looking for that setting when I created the employee but could not find it. I see now there is a seperate menu for employee preferences. Maybe that could become a tab in the employee menu instead?

Anyway, my problem is solved, thanks!

Rob.
by robh
Thu Nov 02, 2017 3:26 am
Forum: General Discussion
Topic: Displayed punch time 1 hour off.
Replies: 2
Views: 4018

Displayed punch time 1 hour off.

Hi, Can't figure out this problem. I created a new employee and when I punch in / out for this employee the displayed time for the punch is 1 hour earlier than the actual time on the pc. The registered punch time is okay however. This does not happen with earlier created employees. Anyone has advice...
by robh
Sun Oct 22, 2017 5:23 am
Forum: Installation Help
Topic: Install and migrate existing data on to new server
Replies: 8
Views: 5363

Re: Install and migrate existing data on to new server

Okay, I migrated and it all works. Fantastic product, thanks!
by robh
Sat Oct 21, 2017 12:41 pm
Forum: Installation Help
Topic: Install and migrate existing data on to new server
Replies: 8
Views: 5363

Re: Install and migrate existing data on to new server

Thanks, my mistake, I missed that. This line in the FAQ states: 6. Edit c:\temp\timetrex.ini.php, and copy the line that starts with salt= to the new c:\timetrex\timetrex.ini.php My timetrex.ini.php is in c:\timetrex\timetrex folder... Shouldn't it then be: 6. Edit c:\temp\timetrex.ini.php, and copy...
by robh
Sat Oct 21, 2017 7:54 am
Forum: Installation Help
Topic: Install and migrate existing data on to new server
Replies: 8
Views: 5363

Re: Install and migrate existing data on to new server

Hi, thanks for quick response.
When I try to edit the database-backup it looks like this: (see attached screendump)
I am running the latest version of Timetrex. Did not have this problem earlier.
by robh
Fri Oct 20, 2017 7:19 am
Forum: Installation Help
Topic: Install and migrate existing data on to new server
Replies: 8
Views: 5363

Re: Install and migrate existing data on to new server

Hello, I need to migrate my system to another pc, but the link in this topic is not valid anymore. The instructions here https://help.timetrex.com/v10.0/community/Content/Frequently-Asked-Questions/FAQ-Installation.htm don't seem to be correct anymore. Does anyone have advice? Best regards, Rob.
by robh
Fri Nov 18, 2016 9:21 am
Forum: Help
Topic: Wrong Premium Policy calculation after update.
Replies: 12
Views: 6867

Re: Wrong Premium Policy calculation after update.

I agree, it is actually better in the latest version, and I can fix this through some adjustments. Thanks for your help.
by robh
Tue Nov 15, 2016 2:16 pm
Forum: Help
Topic: Wrong Premium Policy calculation after update.
Replies: 12
Views: 6867

Re: Wrong Premium Policy calculation after update.

Thanks, I will have a look at this. What surprised me was that this occured after an update, while I did not change anything in my setup.
by robh
Mon Nov 14, 2016 11:16 pm
Forum: Help
Topic: Wrong Premium Policy calculation after update.
Replies: 12
Views: 6867

Re: Wrong Premium Policy calculation after update.

Okay, Attached the Contributing Pay Code policy.
by robh
Sun Nov 13, 2016 12:59 pm
Forum: Help
Topic: Wrong Premium Policy calculation after update.
Replies: 12
Views: 6867

Re: Wrong Premium Policy calculation after update.

I am not sure if I answer your question here but attached the regular time policy. I did not change it from default.
by robh
Fri Nov 11, 2016 4:28 pm
Forum: Help
Topic: Wrong Premium Policy calculation after update.
Replies: 12
Views: 6867

Re: Wrong Premium Policy calculation after update.

I tried that before I posted this topic. That makes it worse. The system then subtracts another 0.5 hour, see the attached capture. I changed to "regular time + meal + break" since there is no "regular time + meal".

Anyway thanks for the suggestion.

Rob.
by robh
Thu Nov 10, 2016 5:12 pm
Forum: Help
Topic: Wrong Premium Policy calculation after update.
Replies: 12
Views: 6867

Re: Wrong Premium Policy calculation after update.

I am not sure about previous version, probably 8.0.0 or 8.0.8. I did not update for a while since all was working well. Attached some screenshots. Yes, I do auto subtract a 0.5 hour lunch, if one is clocked in for more than 6 hours. I guess that is causing the problem, for the end of that 6 hour per...
by robh
Mon Nov 07, 2016 4:34 pm
Forum: Help
Topic: Wrong Premium Policy calculation after update.
Replies: 12
Views: 6867

Wrong Premium Policy calculation after update.

Hi, After update of the On-site Timetrex to version 9.1.3-20160812-215412 one of my premium policies does not calculate correctly. The policy was set up to calculate the number of working hours after 21:00 and before 06:00. The correct number of hours was returned before the update, but after updati...