Specific versions of system requirements for latest TimeTrex

Ask your questions regarding TimeTrex installation here.
Post Reply
joshsard
Posts: 55
Joined: Sun Feb 14, 2016 6:09 pm

Specific versions of system requirements for latest TimeTrex

Post by joshsard » Wed Aug 24, 2016 11:25 pm

Hi,

I have already read the link below http://forums.timetrex.com/viewtopic.php?f=6&t=6 but that post was 10 years ago.
I'm just wondering what are the "specific" versions of the ff services below that you recommend, especially for the latest version that came out this month (v9.1.3, 8/22/2016)?

- PostgreSQL
- Apache
- PHP

For example, Postgres v9.4, PHP v5.4, etc meets the system requirements but I don't know what exact version to tell my sys admins that would be good. I think they will use the zip installer and they will separately download those other requirements.

Could you tell me the versions of the above list which are bundled with the TimeTrex windows installer for v9.1.3 (and also v9.1.2)?
Any help would be greatly appreciated. Thank you very much!

J

shaunw
Posts: 7353
Joined: Tue Sep 19, 2006 2:22 pm

Re: Specific versions of system requirements for latest Time

Post by shaunw » Thu Aug 25, 2016 7:42 am

That FAQ is the minimum requirements, anything newer than that is even better.

Post Reply