10.1.0 PHP/Postgres out of date??

Ask your questions regarding TimeTrex installation here.
Post Reply
CGCLuke
Posts: 7
Joined: Thu Dec 13, 2012 7:27 am

10.1.0 PHP/Postgres out of date??

Post by CGCLuke » Mon Jan 30, 2017 12:46 pm

I am getting the same error. I have 10.1.0 installed on a Windows 7 Pro machine. What is the system stack component?
I tried downloading the update from timetrex, and the install cannot connect to the database. I do have autoupdate turned on, so I even need to do anything if only use it for keeping track of time?

Luke

shaunw
Posts: 7360
Joined: Tue Sep 19, 2006 2:22 pm

Re: 10.1.0 PHP/Postgres out of date??

Post by shaunw » Mon Jan 30, 2017 1:11 pm

Yes, you need to upgrade your stack components (PHP/PostgreSQL), otherwise TimeTrex will no longer work.

Running the Windows automated installer for TimeTrex and pointing it to your existing TimeTrex directory should do that for you, but if you tried that and there was a problem connecting to your database, then there is something else is wrong and that should be investigated further.

Post Reply