10.1.0 PHP/Postgres out of date??

Ask your questions regarding TimeTrex installation here.
Post Reply
joako
Posts: 14
Joined: Fri Sep 24, 2010 12:48 am

10.1.0 PHP/Postgres out of date??

Post by joako » Thu Apr 27, 2017 3:35 pm

My system just auto-updated to 10.0.4 in the middle of the day without asking.

I can not restore from a previous backup because new data has been added to the database. Also I can not just upgrade the server to a different OS.

What is the best way to get rid of these messages? I also have a message that says: TimeTrex Application version does not match database version. Does this mean it would be safe to downgrade to the last working version?

And again I want to stress how incredibly stupid this. Imagine if my computer's OS updated itself and then said sorry your hardware is not supported by thew new update we automatically installed without asking you for permission. And another question: Will timetrex ever upgrade itself and break something? Say I do nothing and it keeps updating, will version 10.2 have a compatibility issue that causes it to no longer function!?

shaunw
Posts: 7360
Joined: Tue Sep 19, 2006 2:22 pm

Re: 10.1.0 PHP/Postgres out of date??

Post by shaunw » Fri Apr 28, 2017 8:11 am

Please see our FAQ that describes the information that would be helpful to provide and allow us to assist you further:
http://forums.timetrex.com/viewtopic.php?f=6&t=89

joako
Posts: 14
Joined: Fri Sep 24, 2010 12:48 am

Re: 10.1.0 PHP/Postgres out of date??

Post by joako » Mon May 01, 2017 1:36 pm

I'm using TimeTex Community Version 10.0.4 manually installed. It automatically upgraded without prompting from a previous version. PHP version is 5.3.3 on Linux.

Post Reply