Any known problems with php7.3?

Ask your questions regarding TimeTrex installation here.
Post Reply
harlan
Posts: 6
Joined: Tue Aug 20, 2019 5:15 am

Any known problems with php7.3?

Post by harlan »

The current codebase has a check in install.php that prevents installation if the installed version of php is greater than 7.2.99.

Are there any known problems with 7.3.x?

mikeb
Posts: 609
Joined: Thu Jul 27, 2006 11:58 am

Re: Any known problems with php7.3?

Post by mikeb »

Each version of TimeTrex is only tested with certain versions of PHP, so the version you are using was not tested with PHP v7.3.

However if you upgrade to the latest version of TimeTrex it does support PHP 7.3 and has for several months now.
TimeTrex Community Edition is developed and supported by volunteers.
Help motivate us to continue by showing your appreciation!

harlan
Posts: 6
Joined: Tue Aug 20, 2019 5:15 am

Re: Any known problems with php7.3?

Post by harlan »

Thanks!

Is that the latest community edition? I grabbed the latest code from GitHub, which had the checks I described.

H

mikeb
Posts: 609
Joined: Thu Jul 27, 2006 11:58 am

Re: Any known problems with php7.3?

Post by mikeb »

TimeTrex currently does not have an official Github repository that contains any code, so who knows what you are actually running if you downloaded it from there.

Below is the official download location:
https://www.timetrex.com/onsite-community?step=download
TimeTrex Community Edition is developed and supported by volunteers.
Help motivate us to continue by showing your appreciation!

harlan
Posts: 6
Joined: Tue Aug 20, 2019 5:15 am

Re: Any known problems with php7.3?

Post by harlan »

ok, thanks!

Post Reply