Bug Report? VA State Allowances

General support regarding TimeTrex, such as
configuring policies/taxes or processing payroll.
Post Reply
DirtyRat
Posts: 1
Joined: Sun Jul 15, 2018 12:59 pm

Bug Report? VA State Allowances

Post by DirtyRat » Sun Jul 15, 2018 1:12 pm

Greetings TimeTrex,

Thank you for the excellent product, I'm just getting to know it, but I'm blown away by the features.

I may have found a bug, but perhaps I'm simply not doing something correctly. I'll explain.

I am using TimeTrex Community Cloud based software. Version 11.2.4 Tax Engine Version 1.0.44 Tax Data Version 20180701.

I just was working through running payroll for the first time today. I was able to generate paystubs, but I notice at the bottom of my employee's stub it says:
Federal US - Filing Status: Married Allowances: 3
Province/State Tax VA - Allowances: 0

I do have him setup as VA State 3 Allowances and 65/Blind 0 Allowances.

I believe it is simply an error in displaying the applied allowances, as I have run the calculations on VA's tax website and the paystub IS applying the 3 allowances to his VA State Tax Withholding. I've switched his allowances to 0 and the paystub changes his withholding to the correct (again per VA's website) calculation. And switching it back to 3, again the calculations follow the change, but the note near the bottom of the paystub always displays "VA - Allowances: 0"


Thank you for your support, and again for an outstanding product.

mikeb
Posts: 534
Joined: Thu Jul 27, 2006 11:58 am

Re: Bug Report? VA State Allowances

Post by mikeb » Mon Jul 16, 2018 8:56 am

Thanks for letting us know, I have passed this on to the developers to correct in the next version.
TimeTrex Community Edition is developed and supported by volunteers.
Help motivate us to continue by showing your appreciation!

Post Reply