Work Email address does not have a valid MX Record

Topics brought up by the TimeTrex open source community.
Post Reply
MichaelCollis11
Posts: 1
Joined: Sun Apr 26, 2020 5:07 am

Work Email address does not have a valid MX Record

Post by MichaelCollis11 » Sun Apr 26, 2020 5:11 am

Hi,

We have a number of users that need to be added into the system, but when I try and use the @domain.net (Default Domain) email account it says that we do not have a valid MX Record. But the @domain2.com email address works.

We are using onsite exchange server and I can confirm that we do have internal MX Records running to our exchange server i can see the output that says that there is an MX Record in place, I've tried to flush the DNS and register it again without any success

Please can you tell me what is going on and how do I get TimeTrex to stop looking for MX Record

Thanks,

shaunw
Posts: 7546
Joined: Tue Sep 19, 2006 2:22 pm

Re: Work Email address does not have a valid MX Record

Post by shaunw » Mon Apr 27, 2020 8:51 am

There is no way to tell TimeTrex to stop looking for an MX record, doing so would just move the problem to a much more difficult one of trying to figure out why you might not be receiving any emails from TimeTrex anyways.

To diagnose the issue further, please see:
https://docs.microsoft.com/en-us/previo ... dfrom=MSDN

If you can provide actual output from nslookup from your TimeTrex server, especially when comparing it to the domain that works, then we may be able to assist further.

Post Reply